Dell POWEREDGE M1000E User Manual
Page 628
628
Configuring VLANs
console(config)#vlan 400
console(config-vlan400)#name Payroll
console(config-vlan400)#exit
2. Assign ports 16–20 to the Marketing VLAN.
console(config)#interface range gigabitEthernet
1/0/16-20
console(config-if)#switchport mode access
console(config-if)#switchport access vlan 200
console(config-if)#exit
3. Assign ports 2–15 to the Payroll VLAN
console(config)#interface range gigabitEthernet
1/0/2-15
console(config-if)#switchport mode access
console(config-if)#switchport access vlan 400
console(config-if)#exit
4. Assign LAG1 to the Payroll VLAN and specify that frames will always be
transmitted tagged with a PVID of 400.
console(config)#interface port-channel 1
console(config-if-ch1)#switchport mode general
console(config-if-ch1)#switchport general allowed
vlan add 400 tagged
console(config-if-ch1)#switchport general pvid 400
console(config-if-ch1)#exit
5. Configure port 1 as a trunk port and add VLAN 200, VLAN 300, and
VLAN 400 as members.
console(config)#interface gigabitEthernet 1/0/1
console(config-if-Gi1/0/1)#switchport mode trunk
console(config-if-Gi1/0/1)#switchport trunk
allowed vlan add 200,300,400
console(config-if-Gi1/0/1)#exit